Tag Archives: 600 mhz

HP 8561E Spectrum Analyzer: 600 MHz troubles

Some investigations into the 600 MHz generation of the 8561E. The target is clear, we need to get a clean 0 dBm 600 MHz to the 2nd converter to make it work (the converter itself is running at 3600 MHz). The source, it is on the A15 board, which is one of the more complex circuits that have been designed by some clever engineers at HP. And, there are multiple versions of this board to make things a bit more complicated.

The 600 MHz system is located in the corner close to the J701 connector (which goes to the 2nd converter). It works by first locking a 100 MHz source to the 10 MHz reference, and then multiplying it to 300 MHz (which also drives other circuits, and the calibration output – which is working just fine), and then doubling it to 600 MHz followed by some amplification. Only output J701 is used, the other output, no use in the 8561E (and also this has low output).

The suspicious section, what could be wrong. Most suspicious, the output amp, because there is 600 MHz present, just not enough signal power. So this amp could be blown, and absorbing energy rather than adding RF energy.

It is a quite common amplifier, MSA-0386 which is a 12 dB silicon bipolar amp (labelled A-03 on the package). Ordered a few pieces, less than 1 EUR each, and these are useful parts anyway.

Other faults could relate to the input amplifier, but would we then get 600 MHz at all? The diodes – these are not likely to fail. The power supply decoupling – which has several capacitors and tantalums – may be faulty, but in general, the A15 boards don’t suffer from bad tantalums.

Well, first we need to get some small Torx bit, to get into this assembly…