Tag Archives: SYTF

HP 8561E Spectrum Analyzer, 30 Hz to 6.5 GHz: some consequences of a past disaster

Even today, 6.5 GHz bandwidth spectrum analyzers don’t come easy, you are looking at 6+ kEUR for even the most basic Rigol or similar low cost brand unit (which won’t be very useful to design VCOs or other precision gear), and all the high quality low SSB noise instrumentation, it is well outside the budget of the common hobbyist or even small company in this frequency range. This may be one of the reasons why the earlier HP and similar name brand equipment still is in high demand, and good working units still have their market, even being 30 years old. Some claim that with age, the performance might degrade, but as per my own tests and experience, this is not the case. These YTOs and YTFs and mixer still work like at the first day. Well, only if they work at all…

Here, we are dealing with a unit described as non-working, in good general condition, but not showing any signal, except, noise. The price was right, there doesn’t seem to be a big demand for defective spectrum analyzers in Japan – I was the only bidder.

Soon after the auction, a large box arrived, and the 8561E powered on just fine, with a good display (well, after some cleaning of the CRT and filter). Checked with the 300 MHz calibration signal – no response.
Further to check, it is quite handy to use a comb generator. This one has good output well into the high GHz range, at 100 MHz spacing.

The result – no response of the 8561E in the low band, and some minor response in the upper band (the 8561E uses 1st harmonic mixing, but two bands, one below 2.9 GHz utilizing a second converter, and one above 2.9 GHz, directly mixing down to 310.7 MHz first IF).

That’s how the comb gen output should look like on the analyzer (below, tests with a different – working – analyzer): all equi-desitant peaks, 100 MHz spaced, and somewhere between -10 and 0 dBm.

Next, I checked the LO, and it is osciallating and it is phase locked, and the power level is right, at least at the LO output. That’s a relieve – at least the YTO is working and locked, and no complicated PLL troubleshooting.

Well, what can we do further, we need to take the thing apart (at least, I have the manuals and even the component level information package, CLIP), starting to probe the signal chain. The most easily accessible part is the mixer (all bias/switch voltages checked OK), let’s take it out and see if it works – feeding a test signal directly to the mixer, and taking the output to a working analyzer.

Low band – looks fine.

High band – working, but we are missing 25 dB signal strength! Something is not right.

Let’s have a look inside – nothing obvious like a broken bond wire, or burn mark found – but also hard to find without a microscope.

Reparing the mixer itself, no option here, this a marvel of engineering, and you need a larger workshop than mine to fix all these tiny pieces of silicon, mounted with gold on axis-oriented saphire substrate…

This may become a more serious repair, over several weeks to get spare parts in, so best to keep all parts and screws well arranged, I keep them in plastic bags, so I can check later if all made it back to the instrument.

Now, with the mixer situation clear – it has a defect in the high band, lets turn to the incomming path, from the main connector, to the mixer input.
Low band is fine, but high band again – weak signal. What can we do? We can at least isolate the fault. Turns out, the attenuator is working just fine, but trouble with the SYTF. HP introduced this combination of a solid state switch and a filter with 8561E, the 8561B still had a separate switch (which would be easier to fix, compared to a fancy switch-YTF combination.

Next, let’s check the IF processing path – just feeding a 310.7 MHz signal to the analyzer, past the mixer and 2nd converter – all working fine. Great!

Next, let’s check the 2nd converter that is needed for the low band using a 3.9107 GHz 1st IF. It is not converting, and no 3.6 GHz signal at the test port (the LO of the 2nd converter is generated by multiplication of a 600 MHz signal). Further check shows that the 600 MHz signal is low, about -20 dBm (should be about 0 dBm). Still the 600 MHz is phase locked, and the reference output (300 MHz, but derived from the same circuit), is working, so probably something with the 600 MHz output stage.

Let’s review. (1) a dead mixer, (2) a dead SYTF, (3) a probably working 2nd converter (at least as much as I can tell now, with feeding a good 600 MHz signal), (4) working LO system, (5) working IF and other processing system, (6) good CRT and mechanical structure. And, looking at the noise specifications, and the total package of properties – is it worth the repair? Well, used units in mixed state go for 2 kEUR, good calibrated working units for 4-5 kEUR, so if we can find the spare parts (a mixer and a SYTF) for a few hundert EUR, it will still be a very economically reasonable repair. Fortunately, I was able to locate a “working and guaranteed” mixer, and a spare 2nd converter (just in case) for a good price. Only the SYTF, a bit more expensive, but it is guaranteed working as well. Now, we need to wait for these parts to ship from the US and China, to Japan.

I wonder what has happend in the past, what kind of disaster? Usually, the mixer is not easily damaged, because of the limiting characteristics of the YTF. And the 600 MHz fail looks completely unrelated. But who knows the sequence of failure, maybe the 600 MHz failed long ago, and the analyzer was only used in the high bad, well, until someone connected it to a high voltage generator.

A few other things to consider – the lithium battery. It is still good. Usually I only change them once defective, or in case I sell an instrument.

The fan, a Papst Multifan 8312 (working, but a bit noisy) is still available, but I will only replace it after fixing all the RF chain.

Another bonus – the 8561E also came with a working mass memory module. Mass refers to a massive 250 kilobytes in this context!